Delayed processing in Document AI

Incident Report for Kaunt

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 06:52 CEST

Monitoring

Document throughput is back to normal and currently catching up
Posted Jun 29, 2026 - 20:50 CEST

Identified

Due to a sub-processor having issues, Document AI processing is currently delayed.
Posted Jun 29, 2026 - 15:26 CEST

Investigating

We are currently investigating this issue.
Posted Jun 29, 2026 - 14:47 CEST
This incident affected: Document AI API EU1.